Server SG-197 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 15:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2021 - 14:50 UTC
Identified
We are performing unscheduled server maintenance. Clients will experience up to 30-minute long service interruptions. We will provide further updates as necessary.
Posted Apr 05, 2021 - 13:56 UTC
This incident affected: Hostinger Cloud Hosting (sg-nme-web197.main-hosting.eu).