SSL Setup Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 03, 2021 - 13:56 UTC
Identified
We discovered an issue with SSL Frontend page, where certificate is installed correctly, but it's displayed as 'Failed' in SSL page. Sorry for the inconvenience.
Posted Oct 03, 2021 - 10:13 UTC
Investigating
You may experience problems installing SSL certificates or see continuous loading on the SSL section. Please note, that no data will be lost and Your websites will not be affected. Thank You for Your patience.
Posted Oct 03, 2021 - 10:04 UTC
This incident affected: Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).