US-236 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 11:17 UTC
Identified
We are performing server US-236 maintenance. Clients will experience up to 15-minute long service interruptions. We will provide further updates as necessary.
Posted Nov 20, 2020 - 11:08 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web236.main-hosting.eu).