Server Maintenance US SRV-210
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 14:10 UTC
Identified
Currently, we are performing unplanned maintenance on US SRV-210 server. Websites hosted in this server will be unreachable for about 1 hour or less. We will update as soon as the maintenance is completed.
Apologies for any inconveniences
Posted Nov 10, 2020 - 10:28 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web210.main-hosting.eu).