Degraded Server SG-284 Performance

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Sep 29, 2023 - 18:05 UTC

Update

Database restoration is over 80% complete. We apologize for any inconvenience caused. Thank You for Your patience.
Posted Sep 29, 2023 - 13:30 UTC

Update

Database restore is still on-going.
Posted Sep 29, 2023 - 07:45 UTC

Update

The server has been back online, but we are still recovering some data.
Posted Sep 29, 2023 - 03:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2023 - 02:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 29, 2023 - 02:13 UTC

Investigating

We’re currently experiencing degraded performance issues with 284 which are located in The SG. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Sep 29, 2023 - 00:30 UTC
This incident affected: Hostinger Shared Hosting (SG-NME Shared servers (Singapore, SG)).