Server ovz-node144 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 18:08 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 16:46 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2024 - 16:07 UTC
Investigating
We are performing extended scheduled maintenance. Clients may experience service interruptions. We will provide further updates as necessary.
Posted Mar 21, 2024 - 15:21 UTC
This incident affected: Hostinger VPS Hosting (sg-nme-ovzcloud-node144.hostinger.io).