Partial network outage in India
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 08:02 UTC
Monitoring
We have identified network issues in the India region and a fix has been implemented. We are monitoring the results.
Posted Sep 07, 2023 - 07:46 UTC
Investigating
The websites that have our CDN enabled may experience degraded performance or website loading issues, for the moment we suspect that only connections made from India are affected. We are currently working on implementing the necessary changes. Please note, that no data will be lost. Thank You for Your patience.
Posted Sep 07, 2023 - 07:30 UTC
This incident affected: Core Services (Hostinger CDN).