cPanel Webmail Accessibility Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2023 - 12:42 UTC
Investigating
You may experience errors while performing various actions in the cPanel related to email section or accessing Webmail itself. Please note, that no emails will be lost during delivery and regular mail functionality will be restored in a timely manner. Thank You for Your patience.
Posted Sep 13, 2023 - 11:52 UTC
This incident affected: Email Hosting services (Hostinger Webmail).