Degraded Server US-654 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 00:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2022 - 00:38 UTC
Investigating
We’re currently experiencing degraded performance issues with US-654 which is located in US. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Nov 24, 2022 - 00:26 UTC