Degraded network performance in Indonesia
Incident Report for
Hostinger
Resolved
This incident has been resolved.
Posted
Sep
15
,
2025
-
10:50
UTC
Update
We are continuing to monitor the situation to ensure services remain stable. No further impact has been observed at this time.
Posted
Sep
15
,
2025
-
09:42
UTC
Update
we're continuing to monitor for the next 4 hours
Posted
Sep
15
,
2025
-
02:32
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
14
,
2025
-
15:07
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Sep
14
,
2025
-
14:37
UTC
This incident affected: Datacenters (ID Datacenter).
×
Subscribe to Incident
Subscribe to updates for
Degraded network performance in Indonesia
via . You'll receive .