Some UK servers are unreachable
Incident Report for Hostinger
Resolved
This incident has been resolved. We apologize for any inconvenience caused and thank you for your patience.
Posted Oct 18, 2020 - 12:37 UTC
Update
We have more information from ISP - During the process of rebooting back up when power was restored, ISP router had an error out during the bootup. In order to resolve the issue, ISP had to perform a cold restart on it for it to come back. Appears that when the ISP router rebooted back up, a lot of configuration that was saved and committed for circuits did not apply back to ISP router when it came back online. We expect more updates to follow shortly.

Thank you for your patience.
Posted Oct 18, 2020 - 10:50 UTC
Update
We have more information from ISP - the power outage at this moment has been fixed but ISP informs that their router still having issues getting UP. They sent field tech to the site to investigate issues with it, we expect more updates to follow shortly.
Posted Oct 18, 2020 - 08:52 UTC
Update
At this point power outage is still being fixed, we expect more updates to follow shortly.
Posted Oct 18, 2020 - 05:33 UTC
Update
We have more information from ISP - fiber cut has been fixed, however power is still being restored. We will update once more information becomes available and thank you for your patience.
Posted Oct 17, 2020 - 22:41 UTC
Update
We have more information from ISP - fiber cut is located and fiber cable splicing is currently in progress, one end is completed. We will update once we have more information available.
Posted Oct 17, 2020 - 19:50 UTC
Update
We have more information from ISP - they are suspecting a fiber cut and technicians are on site working on solving this issue. Thank You for Your patience.
Posted Oct 17, 2020 - 16:07 UTC
Update
We got more information from ISP, that they experiencing a large network outage and technicians already on site working to solve this issue.
Posted Oct 17, 2020 - 10:49 UTC
Identified
Quick update: Issue is with an internet service provider and they are working to solve this asap. We will update as soon as we hear from them. Thank you for your patient.
Posted Oct 17, 2020 - 09:33 UTC
Investigating
We are currently facing issues with network on some UK servers. Our team investigating.
Posted Oct 17, 2020 - 07:29 UTC
This incident affected: Datacenters (UK Datacenter).