Intermittent network connectivity on LT datacenter
Incident Report for Hostinger
Resolved
We have been closely following for any possible network interruptions throughout these few days and are glad to say issues are completely resolved with LT datacenter connectivity. Thank You once again for the patience.
Posted Mar 11, 2020 - 07:23 UTC
Monitoring
Fixes have been implemented and network interruptions have settled down already. We will keep monitoring situation closely and if any issues arise again, You will be notified immediately. Thank You once again for patience and understanding.
Posted Mar 09, 2020 - 14:32 UTC
Identified
We are currently experiencing network interruptions on all services that are attached to LT datacenter, as well as for some client servers that are located in LT location. We apologize and work as efficiently as possible to resolve occurring problems. Thank You for understanding and we will update once the issue status changes.
Posted Mar 09, 2020 - 12:53 UTC
This incident affected: Datacenters (LT Datacenter).