Global Error Increase on Web Hosting Servers

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 16:06 UTC

Identified

We are currently investigating an increase of 5XX errors across our Web Hosting servers. The issue has already been identified and we're applying a fix. Thank you for your patience.
Posted Jun 08, 2026 - 15:08 UTC