Maintenance on some US business servers
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 09:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2021 - 08:42 UTC
Investigating
We are currently performing software updates for these servers to improve stability, security and performance. Websites hosted on these servers may experience short interruptions. Affected servers are US: 231,211,212,193,187,235,205,203.
Apologies for any inconveniences.
Posted Jan 08, 2021 - 07:52 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web187.main-hosting.eu, us-imm-web193.main-hosting.eu, us-imm-web203.main-hosting.eu, us-imm-web205.main-hosting.eu, us-imm-web211.main-hosting.eu, us-imm-web212.main-hosting.eu, us-imm-web231.main-hosting.eu, us-imm-web235.main-hosting.eu).