Emergency Server US-472 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 16:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2021 - 16:31 UTC
Investigating
We are performing unscheduled server maintenance. Clients will experience up to 1-hour long service interruptions. We will provide further updates as necessary.
Posted Mar 26, 2021 - 16:20 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web472.main-hosting.eu).