Degraded Server FR-730 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 13:18 UTC
Identified
We’re currently experiencing degraded performance issues with FR-730 which is located in France. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Jan 09, 2023 - 12:16 UTC
This incident affected: Hostinger Shared Hosting (fr-ovh1-web730.main-hosting.eu).