Cloudflare Connectivity Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 15:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 15:34 UTC
Update
One of our providers, Cloudflare, is currently experiencing network issues in the India region that might directly impact our users who are using Cloudflare protection for their websites. We are already working on a resolution and will update You in the process. Thank You for Your patience.
Posted Jun 15, 2022 - 12:03 UTC
Investigating
One of our providers, Cloudflare, is currently experiencing network issues that might directly impact our users who are using Cloudflare protection for their websites. We are already working on a resolution and will update You in the process. Thank You for Your patience.
Posted Jun 15, 2022 - 11:58 UTC
This incident affected: Cloudflare (Cloudflare CDN/Cache).