Emergency Server US-1681 Maintenance

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Jan 01, 2026 - 14:15 UTC

Update

We are continuously monitoring the server transfers, which have now reached 89% completion, to ensure they complete smoothly.
Posted Jan 01, 2026 - 06:54 UTC

Update

We are still continuously monitoring the server transfers to ensure they complete smoothly.
Posted Jan 01, 2026 - 04:32 UTC

Update

We are maintaining continuous visibility over the server transfers to ensure a successful and stable outcome.
Posted Jan 01, 2026 - 01:03 UTC

Update

We are continuously monitoring the server transfers to ensure they complete smoothly.
Posted Dec 31, 2025 - 22:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Due to critical system issue, we are continuing to migrate customers to a new server. Please note that during the transfer no data will be lost and the website will continue to be accessible. Customers IPs will be changed in this process. For any issues, don't hesitate to reach out to our support team. Thank you for your patience.
Posted Dec 31, 2025 - 21:16 UTC

Identified

The issue has been identified, and a fix is being implemented.

Due to critical system issue, we are currently migrating customers to a new server. Please note that during the transfer no data will be lost. Customers IPs will be changed in this process. For any issues, don't hesitate to reach out to our support team. Thank you for your patience.
Posted Dec 31, 2025 - 20:35 UTC

Monitoring

Due to critical system issue, we are currently migrating customers to a new server. Please note that during the transfer no data will be lost. Customers IPs will be changed in this process. For any issues, don't hesitate to reach out to our support team. Thank you for your patience.
Posted Dec 31, 2025 - 18:10 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 31, 2025 - 17:37 UTC

Investigating

We are performing an emergency maintenance on server 1681, located in the United States. Websites and hPanel operations could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Dec 31, 2025 - 16:53 UTC