The issue affecting services in the ID-DCI (Asia – Indonesia) datacenter has been fully resolved. All systems are operating normally, and no further impact is expected. During this outage, possibly affected services were: Emails, CDN, Shared Hosting, VPS
Posted Oct 16, 2025 - 20:58 UTC
Update
The issue affecting services in the ID-DCI (Asia – Indonesia) datacenter has been fixed. Our team is now monitoring system performance to confirm that all services are fully stable. During this outage, possibly affected services were: Emails, CDN, Shared Hosting, VPS
Posted Oct 16, 2025 - 20:39 UTC
Update
We’ve identified the underlying issue affecting services in the ID-DCI (Asia – Indonesia) datacenter. Our team is applying fixes and closely monitoring system performance to ensure stability. During this outage, possibly affected services are: Emails, CDN, Shared Hosting, VPS
Posted Oct 16, 2025 - 19:39 UTC
Monitoring
Network maintenance in the ID-DCI (Asia – Indonesia) datacenter has been completed. Our team is monitoring the results to ensure all services are operating normally. During this outage, possibly affected services are: Emails, CDN, Shared Hosting, VPS
Posted Oct 16, 2025 - 19:09 UTC
Investigating
We are performing an emergency Network maintenance in the ID-DCI (Asia - Indonesia) datacenter. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused. Possibly affected services: Emails, CDN, Shared hosting, VPS
Posted Oct 16, 2025 - 19:01 UTC
This incident affected: Datacenters (ID Datacenter), Hostinger Email, Hostinger Shared Hosting, and Core Services (Hostinger CDN).