Emergency Hardware Maintenance of Server US-434
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 20:32 UTC
Update
Server maintenance has been completed, but performance is still degraded. We expected server operation will be back to optimal in next few hours.
Posted Jul 21, 2021 - 17:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2021 - 16:04 UTC
Investigating
We are performing emergency hardware maintenance on Server 434 in the USA. It’s crucial to ensure the continued upkeep and performance of your service. Expecting downtime of around 6 hours. We will provide further updates as necessary. Thank you for your patience.
Posted Jul 21, 2021 - 08:23 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web434.main-hosting.eu).