Server 451 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 20:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 20:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2021 - 20:51 UTC
Investigating
We are performing server 451 maintenance. Clients will experience up to 5-minute long service interruptions. We will provide further updates as necessary.
Posted Feb 23, 2021 - 20:41 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web451.main-hosting.eu).