Degraded Server US-254 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 19:07 UTC
Identified
The issue has been identified and it affects only a low portion of customers right now.
Posted Jun 10, 2022 - 08:53 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2022 - 10:50 UTC
Investigating
We’re currently experiencing degraded performance issues with US-254 which is located in the USA. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Jun 08, 2022 - 21:30 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web254.main-hosting.eu).