Network issues with WEB348
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 02:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2020 - 00:53 UTC
Identified
We are having intermittent network issues with WEB348 server, our engineering are already working on solving this issue and we will update once more information becomes available. Thank You for Your patience.
Posted Oct 11, 2020 - 21:55 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web348.main-hosting.eu).