Hpanel Order Usage data continues loading
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 04, 2021 - 10:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2021 - 09:03 UTC
Investigating
You may see continuous loading on the Order usage section. We have noticed an increased load in our data processing infrastructure. Note, that no data will be lost and it will get back to normal performance. Thank you for your patience.
Posted Jul 04, 2021 - 03:53 UTC
This incident affected: Core Services (Hostinger hPanel Backend).