Database service maintenance on 204 server in US datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 18:47 UTC
Investigating
We are performing an emergency maintenance on server 204 in US. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Jan 20, 2023 - 18:30 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web204.main-hosting.eu).