Degraded Server SG-148 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 21:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 21:11 UTC
Identified
We’re currently experiencing degraded performance issues with SG-148 which is located in Singapore. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Nov 22, 2021 - 15:49 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web148.main-hosting.eu).