File Manager Accessibility Issues for US datacenter
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 15:44 UTC
Investigating
You may see inaccuracies or continuous loading on the File Manager section. This only affects accounts hosted in the US data center. Please note, that no data will be lost and Your websites will not be affected. Thank You for Your patience.
Posted Jan 17, 2022 - 15:13 UTC
This incident affected: Web Hosting services (Hostinger File Manager).