Issues with Hostinger hPanel
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 13, 2020 - 09:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2020 - 07:01 UTC
Investigating
We are currently investigating minor issues with Hostinger hPanel. A subset of users are impacted and we are actively working to resolve this. We will inform you about more details as soon as they are available. Thank You for Your patience.
Posted Oct 13, 2020 - 06:47 UTC
This incident affected: Core Services (Client Portal, Hostinger hPanel Backend, Hostinger hPanel Frontend).