Emergency Server Maintenance SG-593
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 22:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 22:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2022 - 22:02 UTC
Investigating
We are performing an emergency maintenance on SG-593 server in Singapore. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 18, 2022 - 21:58 UTC
This incident affected: Hostinger Cloud Hosting (sg-nme-web593.main-hosting.eu).