DNS Maintenance US region
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 14:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2019 - 10:33 UTC
Investigating
We have unplanned maintenance work on one of the servers for our authoritative DNS service. The maintenance period is scheduled for 1 hour (in case of unforeseen issues.) There is a possibility that clients may experience connection issues with our service during this time. However, this maintenance will likely cause no disruption and will be completed in less than 1 hours.
Posted Oct 23, 2019 - 10:32 UTC
This incident affected: US Datacenter.