Domain search and registration issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 14:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 13:11 UTC
Identified
One of our domain providers is currently experiencing temporary infrastructure issues that might directly impact our users who are trying to register or search new domains. Only domain registration itself is impacted and existing domain owners are not affected. We are already working on a resolution and will update You in the process. Thank You for Your patience.
Posted Nov 07, 2023 - 11:22 UTC