Hostinger panel: PHP section maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 19:26 UTC
Identified
There is currently an issue with hPanel PHP section not being loaded properly. The issue is known and should be resolved shortly. Thank You for Your patience.
Posted Jun 17, 2020 - 14:54 UTC