Scheduled VPS maintenance

Incident Report for Hostinger

Resolved

We think the impact from the issue is over.
Posted Jul 07, 2026 - 14:05 UTC

Identified

We are performing scheduled security maintenance across our VPS platform. As part of this work, affected VPS instances will be restarted once during the maintenance window.

Expected impact: Each affected VPS may experience a brief interruption of approximately 2 minutes while it restarts. Restarts are being performed in batches to minimize overall impact.

No action is required. Services configured to start automatically on boot will resume once the VPS is back online. No customer data will be modified or removed during this maintenance.

Thank you for your understanding.
Posted Jul 07, 2026 - 11:27 UTC
This incident affected: Core Services (Hostinger VPS API).