Emergency Server ID-1417 Maintenance

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Oct 07, 2024 - 03:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2024 - 02:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 07, 2024 - 02:02 UTC

Investigating

We are performing an emergency maintenance on server 1417, located in the ID. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Oct 07, 2024 - 00:56 UTC