Server Maintenance NL web296
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 06:49 UTC
Update
We are continuing to investigate this issue.
Posted Aug 25, 2020 - 06:24 UTC
Investigating
Currently, we are performing unplanned maintenance on NL web296 server. Websites hosted in this server will be unreachable for about 1 hour or less. We will update as soon as the maintenance is completed.
Apologies for any inconveniences
Posted Aug 25, 2020 - 06:20 UTC
This incident affected: Hostinger Cloud Hosting (nl-srv-web296.main-hosting.eu).