Server US-205 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 04:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2021 - 04:42 UTC
Investigating
There is currently a problem with this server and we are still investigating.
Clients will experience up to 60-minute long service interruptions. We will provide further updates as necessary.
Posted Apr 27, 2021 - 02:49 UTC
This incident affected: Core Services (Hostinger Websites) and Hostinger Cloud Hosting (us-imm-web205.main-hosting.eu).