Server Maintenance NL SRV-297
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 04:09 UTC
Investigating
Currently, we are performing unplanned maintenance on US SRV-297 server. We will update as soon as the maintenance is completed. Apologies for any inconvenience.
Posted Nov 11, 2020 - 03:51 UTC
This incident affected: Hostinger Cloud Hosting (nl-srv-web297.main-hosting.eu).