Maintenance on the website builder
Incident Report for Hostinger International
Resolved
Issue with Website Builder has been fixed. Once again apologies for any inconveniences
Posted Nov 06, 2019 - 18:38 UTC
Identified
We are currently having troubles with integrated website builder, issues are already detected and being solved. Already published websites will keep working but the builder itself / changes / publishing will not be working throughout next 6-8 hours. Apologies for any inconveniences and we will inform You regarding the status of maintenance.
Posted Nov 06, 2019 - 15:16 UTC