Hostinger main websites outage
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 10:37 UTC
Identified
We are currently experiencing issues on main Hostinger websites and visitors might see errors related to Cloudflare service. We are working to resolve this issue and apologize for inconveniences.
Posted Jul 14, 2020 - 09:26 UTC
This incident affected: Core Services (Hostinger Websites).