Degraded Server NL-328 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 11, 2023 - 20:52 UTC
Investigating
We’re currently experiencing degraded performance issues with NL-328 which is located in The Netherlands. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted May 11, 2023 - 15:41 UTC
This incident affected: Hostinger Shared Hosting (NL-SRV Shared servers (Amsterdam, NL)).