Degraded CDN service management functionality

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 10:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2024 - 10:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 30, 2024 - 10:09 UTC

Investigating

Clients might experience endless loading or receive errors while trying to make changes to their CDN settings via hPanel. The websites using CDN are working as expected. We are already working on a solution
Posted Jul 30, 2024 - 09:44 UTC
This incident affected: Core Services (Hostinger CDN).