Emergency Server UK-1351 Maintenance

Incident Report for Hostinger

Update

Data Recovery is still undergoing. Customer websites should be gradually returning to operational state as we progress further into the recovery process.

Please note that some services may still experience unavailability or intermittent operation during this process. Our technical team continues monitoring the process closely as it progresses.

We will continue to provide updates as progress continues.
Thank you for your patience and understanding.
Posted Feb 03, 2026 - 20:27 UTC

Update

Data recovery is currently in progress as part of the ongoing restoration following the disk-related issue.
Our technical team is actively restoring account data and verifying integrity to ensure services return to normal operation safely.

During this process, some services may remain unavailable or operate intermittently. We are closely monitoring the restoration and will proceed with the remaining steps once data recovery is completed.

We will continue to provide updates as progress continues.
Thank you for your patience and understanding.
Posted Feb 03, 2026 - 12:34 UTC

Update

Our server is currently being restored to normal operation following a disk-related issue.
After the server is fully back online, a full account restoration will be carried out as a precaution. Our technical team is actively handling the situation to restore services as quickly as possible.

We will continue to provide updates as progress continues.
This process may take some time to complete, thank you for your patience.
Posted Feb 03, 2026 - 06:15 UTC

Identified

We are currently encountering a disk-related issue and, as a precautionary measure, a full account restoration is required.
Our technical team is actively handling the situation to restore services as quickly as possible. We will provide updates as progress continues.

This process may take some time to complete, thank you for your patience.
Posted Feb 03, 2026 - 02:16 UTC

Investigating

We are performing an emergency maintenance on server 1351, located in the UK. Websites could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Feb 02, 2026 - 21:09 UTC
This incident affects: Core Services (Hostinger Websites).