Degraded Server IN-684 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 12:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 11:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2022 - 11:17 UTC
Investigating
We’re currently experiencing degraded performance issues with IN-684 which is located in India. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Nov 21, 2022 - 11:11 UTC
This incident affected: Hostinger Shared Hosting (in-mum-web684.main-hosting.eu).