Server cpl61 Storage maintenance
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted Nov 17, 2019 - 04:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2019 - 01:54 UTC
Investigating
We are currently working on server cpl61 storage maintenance. Durring this time hosted services on that server might be unreachable.
We will continue updating status
Posted Nov 16, 2019 - 23:03 UTC
This incident affected: US Datacenter.