Latency issues on some VPS nodes in US DC
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 20:02 UTC
Update
We have resolved the network speed issue and still working on the VPS action queue issue. Actions in hPanel servers tab might be unavailable to VPS located in US location. Apologies for the inconvenience and thank You for the patience.
Posted Sep 15, 2020 - 16:35 UTC
Identified
We are currently performing maintenance on some US VPS nodes to fix the issue of slowness and/or bandwidth speed decrease during the past few hours, that some clients were experiencing. Some services like actions in the VPS control panel and part of servers might be briefly unreachable. Apologies for the inconveniences and thank You for the patience.
Posted Sep 15, 2020 - 14:56 UTC