VPS Node-19c Hardware Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Aug 15, 2020 - 11:14 UTC
Identified
Dear Customer,
We would like to inform You of emergency hardware maintenance on NL VPS Node-19c server. Estimated time ~2 hours.
Customers hosted on NL VPS Node-19c are affected for the full duration. These works are crucial to ensure continued upkeep and performance of Your services. Sorry for any inconvenience.
Posted Aug 15, 2020 - 10:15 UTC