Issues with SSL Certificates
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 16:17 UTC
Investigating
We are currently experiencing an increase in SSL_PROTOCOL_ERRORS affecting customer websites. Our team is already working on a solution. Please note that no website data will be lost, but you may be temporarily unable to access your websites. Thank you for your patience.
Posted Jun 06, 2024 - 14:14 UTC